Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd June 2013, 22:15
ldrrp ldrrp is offline
Junior Member
 
Join Date: Nov 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail Delivery system problem

I keep getting this, i know how i screwed up but i dont know how to fix it. When i followed the ispconfig guide i forgot to run and edit /etc/hosts

echo server1.example.com > /etc/hostname
/etc/init.d/hostname restart

I did it now but it still doesnt work

Code:
Mail Delivery System <MAILER-DAEMON@techreanimate.com>
2:37 PM (32 minutes ago)

to me 
This is the mail system at host techreanimate.com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<luis@techreanimate.com>: unknown user: "luis"

Final-Recipient: rfc822; luis@techreanimate.com
Original-Recipient: rfc822;luis@techreanimate.com
Action: failed
Status: 5.1.1
Diagnostic-Code: X-Postfix; unknown user: "luis"


---------- Forwarded message ----------
From: Luis Rodriguez <luisrodriguez1114@gmail.com>
To: Luis Rodriguez <luis@techreanimate.com>
Cc: 
Date: Sat, 22 Jun 2013 14:37:20 -0400
Subject: sdfgsdfg
dfsgdfg
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix not working after update SpeedyB ISPConfig 3 Priority Support 4 14th May 2013 17:11
mysql and mail problem viritech General 3 16th October 2012 13:54
Email being accepted but not delivered punto Installation/Configuration 8 25th May 2011 01:13
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 18:51
Mail System Error - Returned Mail tristanlee85 General 16 16th March 2008 10:40


All times are GMT +2. The time now is 07:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.