Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th June 2013, 15:43
Tian Tian is offline
Junior Member
 
Join Date: Jun 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Zend Sever application deployment

Hi All I deployed the application phpMyAdmin on Zend server 6 but am receiving the following error message.

#1045 - Access denied for user 'admin'@'localhost' (using password: YES)


phpMyAdmin tried to connect to the MySQL server, and the server rejected the connection. You should check the host, username and password in your configuration and make sure that they correspond to the information given by the administrator of the MySQL server.
Reply With Quote
Sponsored Links
  #2  
Old 17th June 2013, 16:29
davefrooney davefrooney is offline
Junior Member
 
Join Date: Apr 2011
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try logging in with the user 'root'
Reply With Quote
  #3  
Old 17th June 2013, 17:08
Tian Tian is offline
Junior Member
 
Join Date: Jun 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Call me a begginer

But how do i do that, whenever i try accessing it from the address bar it gives that error?
Reply With Quote
  #4  
Old 17th June 2013, 17:46
davefrooney davefrooney is offline
Junior Member
 
Join Date: Apr 2011
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have shell access? If you do can you login into mysql with the following

Code:
mysql -u root -p'yourpassword'
type the following and see it the admin user exists

Code:
select user from mysql.user;
Reply With Quote
  #5  
Old 17th June 2013, 18:51
Tian Tian is offline
Junior Member
 
Join Date: Jun 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Cool

ok i seem to have figured it out, during installation i put in a user and password were i should have left root without a password.

Thanks alot.
Reply With Quote
Reply

Bookmarks

Tags
application deployment, phpmyadmin errors, zend server

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Listing Directories and CGI vestport4 Server Operation 3 15th May 2012 15:11
SSL Problem vlados Installation/Configuration 8 31st January 2011 13:06
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
Trouble w/ SIMPLEINVOICES web-based application for ISPCONFIG webs. (htaccess???) sierradump General 1 2nd January 2009 06:24
Zend Optimizer hans2512 General 4 17th June 2006 16:13


All times are GMT +2. The time now is 09:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.