Prev Previous Post   Next Post Next
  #1  
Old 16th June 2013, 01:13
david_hitt@lionlike.com david_hitt@lionlike.com is offline
Junior Member
 
Join Date: Feb 2011
Posts: 25
Thanks: 6
Thanked 4 Times in 4 Posts
Default ISPConfig Multi-Server Setup

Followed the instructions here:
http://www.howtoforge.com/multiserve...th-ispconfig-3

Except I'm using Ubuntu 12.04 LTS.

I installed an ISP Config Hosting Control Panel server at my ip .20
Primary DNS is .11, and secondary DNS is .12. Followed the instructions per server setup as outlined. However, when I enter a DNS Zone, the zone file is created on the DNS servers, but appended with ".err". I checked named.conf.local and nothing appears in this file, when it should be showing zone file directives telling BIND to load the zone files.

Thoughts?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't receive mails baicunko Server Operation 12 3rd August 2011 22:02
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Ftp problems timeout reny2000 General 6 23rd December 2009 11:09
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08
What can be wrong martin_rudowicz Installation/Configuration 9 11th May 2008 19:42


All times are GMT +2. The time now is 22:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.