Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Plugins/Modules/Addons

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th June 2013, 23:51
alisoncc alisoncc is offline
Junior Member
 
Join Date: Jul 2012
Location: Melbourne Australia
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default Awstats picking up wrong data file

Recently migrated a site from development machine to production - both Centos 6.4. Whenever I run example.com/stats and log in I seem to get either the wrong data file or a default datafile.

Checked /etc/awstats/awstats.example.com.conf and it seems to be okay. Syntax and entries no different to others. If I update the data file via awstats.pl -config="example.com" it does change, but doesn't display as having been updated. Other awstats stats all seem to work okay.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ubuntu and nginx delgado2061 Installation/Configuration 0 28th November 2011 00:36
[The Perfect Spamsnake Ubuntu 10.10] - No mail relay, just errors. itsnedkeren HOWTO-Related Questions 2 20th February 2011 11:45
Can't access to my website - after install problem pallermo Installation/Configuration 18 4th June 2010 14:29
Chroot SSH + ISPConfig Norman Installation/Configuration 27 26th March 2007 04:40
site - databases trueshanti Installation/Configuration 20 26th May 2006 02:28


All times are GMT +2. The time now is 04:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.