Prev Previous Post   Next Post Next
  #1  
Old 15th June 2013, 04:48
DanHorniblow DanHorniblow is offline
Junior Member
 
Join Date: Jun 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default No input file specified

Hi,

I have ISPConfig 3.0.5.2 installed on my VPS which is running Ubuntu 10.04 LTS

I was trying to install a custom theme to ISPConfig, before I started the installation I created a backup of "/usr/local/ispconfig/interface/web/" and saved it to "/root/". After about an hour of trying to get the theme to work I gave up and restored the folder back.

I then started getting a 403 error, which I fixed with the command "chown -R www-data /usr/local/ispconfig/interface/"

But I am nor getting the error "No input file specified" and I have ran out of ideas, any thoughts?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix delivery problem erebus Installation/Configuration 8 29th July 2014 20:17
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 13:21
Webmin upgrade lishaw1968 Installation/Configuration 15 26th August 2010 15:23
Chroot SSH + ISPConfig Norman Installation/Configuration 27 26th March 2007 03:40
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17


All times are GMT +2. The time now is 04:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.