Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th June 2013, 00:56
zenny zenny is offline
Senior Member
 
Join Date: Nov 2006
Posts: 176
Thanks: 20
Thanked 6 Times in 6 Posts
Question SNI (Server Name Indication) and ISPConfig 3.0.5.2

Hi:

Trying to avail https connections to several domains with a single IP in ISPConfig 3.0.5.2/Apache2 in Debian Wheezy.

The motivation is to allow users to access webmail, phpmyadmin, and ISPConfig panel using SSL.

Enabling SSL in ISPConfig panel always lands at error message : (Error code: ssl_error_rx_record_too_long) when accessed using https, and even http gives blank page.

Appreciate if someone could share experience how you achieved SNI. Thanks!
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
https ispconfig broke, ispconfi3, multiple ssl on one ip, sni

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to get my DNS to work using ISPConfig petersfreeman Server Operation 2 22nd June 2012 08:23
ISPConfig 3 / Apache Crash / SNI Pasco Installation/Configuration 7 16th December 2011 10:08
ISPConfig 3 Postfix Problem (Tutorial Perfect Server Centos) topmaverick Server Operation 3 19th May 2011 10:59
Terrible server speeds gAnDo HOWTO-Related Questions 3 14th February 2008 18:31


All times are GMT +2. The time now is 15:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.