Prev Previous Post   Next Post Next
  #1  
Old 12th June 2013, 09:57
r_c_sekar r_c_sekar is offline
Junior Member
 
Join Date: Mar 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Multiserver setup

I have setup 4 different servers, server1 for front end and dns, server2 for web, server3 for db, server4 for email.

Now i have only one external IP, and that points to server1. How do requests are routed to server 2 for web and server 4 for email ?

I am able to setup multiserver properly though, i can see the servers in the control panel and i can create websites and email domains. But when i browse the site, the request seems to not go to server 2 for web.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
multi server setup, request routing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiserver setup with delayed servers Parsec Installation/Configuration 2 31st January 2013 13:05
Moving servers - multiserver setup DKLeader Installation/Configuration 2 9th January 2012 11:52
MultiServer Setup abintipl Installation/Configuration 0 29th November 2011 15:40
Multiserver Setup on Centos 5.5 dfinehub Installation/Configuration 3 24th October 2010 12:47
multiserver setup IzFazt Installation/Configuration 8 8th August 2010 17:58


All times are GMT +2. The time now is 22:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.