#1  
Old 5th June 2013, 20:45
FutileFreedom FutileFreedom is offline
Junior Member
 
Join Date: May 2011
Location: Pennsylvania
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to FutileFreedom
Default SMTP Not sending Emails

Every E-mail isn't getting sent out when I go to reply. However, I can receive email just fine. But it keeps timing out. Ports are allowed through server firewall and all that.
Reply With Quote
Sponsored Links
  #2  
Old 7th June 2013, 01:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Are there any errors in your mail log (in the /var/log/ directory)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 9th June 2013, 22:05
FutileFreedom FutileFreedom is offline
Junior Member
 
Join Date: May 2011
Location: Pennsylvania
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to FutileFreedom
 
Default

There is nothing in then mail.err log file in /var/log/mail.err


However when I look in the ISPConfig monitor interface's mail queue it is all timing out.
Quote:
Jun 10 00:02:21 wikiop postfix/smtp[31772]: connect to mx-eu.mail.am0.yahoodns.net[188.125.69.79]:25: Connection timed out
Jun 10 00:02:21 wikiop postfix/smtp[31770]: connect to mx4.hotmail.com[65.54.188.94]:25: Connection timed out
Jun 10 00:02:21 wikiop postfix/smtp[31771]: connect to gmail-smtp-in.l.google.com[173.194.64.26]:25: Connection timed out
Jun 10 00:02:51 wikiop postfix/smtp[31772]: connect to mx-eu.mail.am0.yahoodns.net[77.238.177.9]:25: Connection timed out
Jun 10 00:02:51 wikiop postfix/smtp[31770]: connect to mx1.hotmail.com[65.55.92.136]:25: Connection timed out
Jun 10 00:02:51 wikiop postfix/smtp[31771]: connect to gmail-smtp-in.l.google.com[2607:f8b0:4003:c02::1a]:25: Connection timed out

Last edited by FutileFreedom; 9th June 2013 at 22:09.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mysql and mail problem viritech General 3 16th October 2012 12:54
Stange mail problem The-Ghost Installation/Configuration 6 25th April 2010 19:59
Fedora 12 - Strage problem - Freezes K_meleonu Installation/Configuration 6 3rd March 2010 18:42
Sending emails with custom FROM email address merisor Installation/Configuration 4 8th February 2010 16:27
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47


All times are GMT +2. The time now is 08:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.