Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd June 2013, 04:58
willson willson is offline
Junior Member
 
Join Date: Jun 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Openldap no group records

Hi all! I'am using a third party application to register my OPENLDAP server. And when I test the connection I get this error message: ''query returns no group records. Verify the server has at least one group and the user has required permission.''
The Openldap is installed on Linux Red Hat Enterprise 5
See the attachment.
Please help me resolve the problem?
Thank you in advance!
Attached Images
 
Reply With Quote
Sponsored Links
  #2  
Old 9th June 2013, 06:28
DontSpaz DontSpaz is offline
Junior Member
 
Join Date: Jun 2013
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

http://home.roadrunner.com/~computertaijutsu/ldap.html

Anything on this website that may help? Im personally not familiar with OPENLDAP. There is a creating groups/user area you may want to take a look at to make sure it's setup properly.
Reply With Quote
The Following User Says Thank You to DontSpaz For This Useful Post:
adamassasda291 (23rd June 2013)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail stopped working JESUSSAVES ISPConfig 3 Priority Support 22 2nd June 2013 00:17
ISPConfig Users Permissions guimnk Installation/Configuration 14 14th April 2011 18:26
Can't access to my website - after install problem pallermo Installation/Configuration 18 4th June 2010 13:29
sarg issue while generating reports for squid mail4vij Server Operation 3 31st December 2009 13:12
Ubuntu Server, ISPConfig, Domain name, and problems NYCSavage Server Operation 5 27th November 2009 17:45


All times are GMT +2. The time now is 09:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.