Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th June 2013, 06:15
DontSpaz DontSpaz is offline
Junior Member
 
Join Date: Jun 2013
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Default ngx_pagespeed error code when compiled according to Tutorial

Using the directions here:
http://www.howtoforge.com/using-ngx_...-debian-wheezy

I have gotten to:
Code:
cd /usr/src/pagespeed/nginx-1.2.1/ && dpkg-buildpackage -b
It begins to compile, but fails with error:

Code:
make: *** [config.status.full] Error 1
dpkg-buildpackage: error: debian/rules build gave error exit status 2
More info:
Using latest STABLE debian (jesse) amd64
1.2.6 version of nginx source

PS: you forgot to mention to install git in your tutorial:
Code:
sudo apt-get install git
Can anyone help me resolve this issue? Let me know if more information is needed.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
After Update of ISPConfig data base error DaRKNeSS666NL General 11 25th May 2012 11:46
daloRADIUS errors after following AAA on Centos tutorial luke240778 HOWTO-Related Questions 1 5th June 2011 14:33
SSL Certificate will not work owainbaber Installation/Configuration 11 20th February 2010 23:06
Need help with ATI's graphics driver installer Wraithfire Installation/Configuration 25 16th June 2007 13:33
using info from an older tutorial with a newer "perfect setup" tutorial dkrysak HOWTO-Related Questions 2 16th January 2007 20:09


All times are GMT +2. The time now is 02:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.