Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 15th April 2013, 15:01
richi richi is offline
HowtoForge Supporter
 
Join Date: Apr 2007
Posts: 12
Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by dclardy View Post
What browser version? Are you using the latest version of the theme?
By the time of adding my question it was Firefox 19.0.2, now i am using 20.0.1 and this issue still remains.

I am using your latest Theme Version (authored April 01, 2013) and the latest ISPC 3.0.5.2....!
Reply With Quote
Sponsored Links
  #22  
Old 15th April 2013, 17:16
dclardy dclardy is offline
Senior Member
 
Join Date: Sep 2009
Location: Dallas, TX
Posts: 347
Thanks: 10
Thanked 50 Times in 28 Posts
Default

I have installed Firefox and fixed the issue.

Firefox does not seem to like the unprefixed box-sizing parameter.
Reply With Quote
The Following User Says Thank You to dclardy For This Useful Post:
richi (16th April 2013)
  #23  
Old 16th April 2013, 01:42
richi richi is offline
HowtoForge Supporter
 
Join Date: Apr 2007
Posts: 12
Thanks: 1
Thanked 1 Time in 1 Post
Default

Perfect... Thank you!
Now it is working as expected even with my Firefox browser
Reply With Quote
  #24  
Old 17th April 2013, 03:10
jimmyk jimmyk is offline
Junior Member
 
Join Date: Apr 2013
Posts: 7
Thanks: 0
Thanked 1 Time in 1 Post
Default

Dclardy, I have looked at your files but things were not that clear to me if I am honest. I am fine with static site CSS and HTML, but dynamics sites with scripts and php are more of a problem for me to follow. I intend to have another look at this over the weekend and hopefully I will be able to work this out as I am nearly there with the rest of the theme.
Reply With Quote
The Following User Says Thank You to jimmyk For This Useful Post:
bamlesqtivanova6307 (3rd May 2013)
  #25  
Old 1st May 2013, 22:29
dclardy dclardy is offline
Senior Member
 
Join Date: Sep 2009
Location: Dallas, TX
Posts: 347
Thanks: 10
Thanked 50 Times in 28 Posts
Default

Quote:
Originally Posted by jimmyk View Post
Dclardy, I have looked at your files but things were not that clear to me if I am honest. I am fine with static site CSS and HTML, but dynamics sites with scripts and php are more of a problem for me to follow. I intend to have another look at this over the weekend and hopefully I will be able to work this out as I am nearly there with the rest of the theme.
Create a folder in the templates folder for login. Inside of that login folder, you will see three files that you can change around some. This gives you the custom page.
Reply With Quote
The Following User Says Thank You to dclardy For This Useful Post:
bamlesqtivanova6307 (3rd May 2013)
  #26  
Old 14th May 2013, 02:32
dclardy dclardy is offline
Senior Member
 
Join Date: Sep 2009
Location: Dallas, TX
Posts: 347
Thanks: 10
Thanked 50 Times in 28 Posts
Default

All,

I have added some more sections to my theme that I think are pretty cool. You will have to install this theme changes differently than those in the past. The instructions have been updated to reflect this. If you find any issues, please post an issue on GitHub. I don't check this forum everyday, but I am on GitHub!

New Login Sidebar


Theme Settings


Category List


Category Create/Edit

Last edited by dclardy; 14th May 2013 at 02:34. Reason: Images were broken
Reply With Quote
  #27  
Old 14th May 2013, 02:33
dclardy dclardy is offline
Senior Member
 
Join Date: Sep 2009
Location: Dallas, TX
Posts: 347
Thanks: 10
Thanked 50 Times in 28 Posts
Default

Two more images for you to see.

App List


App Create/Edit
Reply With Quote
The Following User Says Thank You to dclardy For This Useful Post:
nokia80 (14th May 2013)
  #28  
Old 2nd June 2013, 05:59
dclardy dclardy is offline
Senior Member
 
Join Date: Sep 2009
Location: Dallas, TX
Posts: 347
Thanks: 10
Thanked 50 Times in 28 Posts
Default

There was a small issue with the CSS that was throwing an error. This has been addressed in the Repo.
Reply With Quote
  #29  
Old 6th June 2013, 18:34
dclardy dclardy is offline
Senior Member
 
Join Date: Sep 2009
Location: Dallas, TX
Posts: 347
Thanks: 10
Thanked 50 Times in 28 Posts
Default

I have added a GitHub Page for my project. It is easy to grab downloads of the theme.

ISPConfig Clean on GitHub
Reply With Quote
  #30  
Old 22nd August 2013, 21:39
dclardy dclardy is offline
Senior Member
 
Join Date: Sep 2009
Location: Dallas, TX
Posts: 347
Thanks: 10
Thanked 50 Times in 28 Posts
 
Default

All,

I have added support for the new web and mail quota areas. Please update!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clamd.d not found setting up the Perfect Server (centos 6) deainfo.elisa Server Operation 10 9th December 2013 23:53
rkhunter and fail2ban logs not showing at ispconfig RioSif Installation/Configuration 10 21st February 2012 15:04
yum issues el-sid Installation/Configuration 4 10th August 2011 12:01
Mac4Lin ver.0.2 - Mac OS X Leopard Transformation pack infra_red_dude Desktop Operation 77 12th September 2010 23:21
Postfix problem vaio1 General 4 17th October 2007 11:27


All times are GMT +2. The time now is 06:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.