Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 4th June 2013, 16:47
DUCKFACE DUCKFACE is offline
Member
 
Join Date: Dec 2008
Location: Bulgaria
Posts: 92
Thanks: 2
Thanked 2 Times in 2 Posts
Default error 404 - no pictures and files can be loaded

i have really strange error 404.
on new created server i copy the clientX from another server. clients, groups and users are the same. file permitions are the same.
when i reach index.php site is opening but no css support no pictures. just plain text. when i try to reach css or picture file directly i got error 404.
another bad thing is that mysql server is "offline" .. but i can actualy work on it.

here is the apache error.log
[Tue Jun 04 17:45:23 2013] [notice] Graceful restart requested, doing restart
[Tue Jun 04 17:45:23 2013] [warn] NameVirtualHost *:80 has no VirtualHosts
[Tue Jun 04 17:45:23 2013] [notice] Digest: generating secret for digest authentication ...
[Tue Jun 04 17:45:23 2013] [notice] Digest: done
[Tue Jun 04 17:45:23 2013] [notice] FastCGI: process manager initialized (pid 18663)
PHP Deprecated: Comments starting with '#' are deprecated in /etc/php5/apache2/conf.d/ming.ini on line 1 in Unknown on line 0
[Tue Jun 04 17:45:24 2013] [notice] mod_python: Creating 8 session mutexes based on 150 max processes and 0 max threads.
[Tue Jun 04 17:45:24 2013] [notice] mod_python: using mutex_directory /tmp
[Tue Jun 04 17:45:24 2013] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Tue Jun 04 17:45:24 2013] [warn] RSA server certificate CommonName (CN) `Nikolay Konstantinov' does NOT match server name!?
[Tue Jun 04 17:45:24 2013] [notice] Apache/2.2.22 (Ubuntu) DAV/2 mod_fastcgi/mod_fastcgi-SNAP-0910052141 mod_fcgid/2.3.7 PHP/5.4.9-4ubuntu2 mod_python/3.3.1 Python/2.7.4 mod_ruby/1.2.6 Ruby/1.8.7(2012-02-08) mod_ssl/2.2.22 OpenSSL/1.0.1c configured -- resuming normal operations
[Tue Jun 04 17:45:24 2013] [warn] long lost child came home! (pid 18508)


edit again ..
here is the log for the site
(13)Permission denied: file permissions deny server access: /var/www/clients/client4/web4/web/
but for ls -ld /var/www/clients/client4/web4/web/ i have
drwx--x--- 9 web4 client4 4096 Jun 4 17:10 /var/www/clients/client4/web4/web/

any help will be great.

Last edited by DUCKFACE; 4th June 2013 at 16:58.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant upload Joomla Templates. Can upload files and pictures morten44 Installation/Configuration 2 5th May 2012 12:34
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
Backup not all files included?? statiic General 19 23rd January 2007 21:03
Backup missed files adamluz General 1 31st October 2006 09:49


All times are GMT +2. The time now is 21:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.