Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > ISPConfig 3 Priority Support

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 31st May 2013, 22:28
JESUSSAVES JESUSSAVES is offline
Member
 
Join Date: Sep 2011
Location: U.S.
Posts: 76
Thanks: 10
Thanked 5 Times in 4 Posts
Default mail log

Thank you for your assistance with this.

I restarted postfix and here are the log records of it and immediately following.

Code:
May 31 16:22:44 ns01 postfix/master[5428]: terminating on signal 15
May 31 16:22:44 ns01 postfix/master[5549]: daemon started -- version 2.7.1, configuration /etc/postfix
May 31 16:22:44 ns01 postfix/qmgr[5556]: 22B071400B3: from=<info@lightningflatscreenmounting.com>, size=1167, nrcpt=1 (queue active)
May 31 16:23:24 ns01 postfix/smtp[5559]: 22B071400B3: to=<cliftonjohnson@outlook.com>, relay=none, delay=13116, delays=13076/0.02/40/0, dsn=4.4.3, status=deferred (Host or domain name not found. Name service error for name=outlook.com type=MX: Host not found, try again)
Reply With Quote
Sponsored Links
  #22  
Old 1st June 2013, 02:42
JESUSSAVES JESUSSAVES is offline
Member
 
Join Date: Sep 2011
Location: U.S.
Posts: 76
Thanks: 10
Thanked 5 Times in 4 Posts
Default network problem

Hi again,

Can you tell me, should ISPConfig "Server Config" look the same as my Static IP specifications in my router, all external specifications or is it somehow different?

Apparently /usr/local/ispconfig/server/server.sh can't talk to outside world.

Here is a root mail message:
Code:
From root@ns01.delcowebhosting.com  Fri May 31 19:01:40 2013
X-Original-To: root@ns01.delcowebhosting.com
X-Virus-Scanned: Debian amavisd-new at ns01.delcowebhosting.com
From: root@ns01.delcowebhosting.com (Cron Daemon)
To: root@ns01.delcowebhosting.com
Subject: Cron <root@ns01> /usr/local/ispconfig/server/server.sh > /dev/null >> /var/log/ispconfig/cron.log
Content-Type: text/plain; charset=UTF-8
X-Cron-Env: <SHELL=/bin/sh>
X-Cron-Env: <HOME=/root>
X-Cron-Env: <PATH=/usr/bin:/bin>
X-Cron-Env: <LOGNAME=root>
Date: Fri, 31 May 2013 19:01:22 -0400 (EDT)

W: Failed to fetch http://ftp.us.debian.org/debian/dists/squeeze/Release.gpg  Could not resolve 'ftp.us.debian.org'

W: Failed to fetch http://ftp.us.debian.org/debian/dists/squeeze/main/i18n/Translation-en.bz2  Could not resolve 'ftp.us.debian.org'

W: Failed to fetch http://ftp.us.debian.org/debian/dists/squeeze/main/i18n/Translation-en_US.bz2  Could not resolve 'ftp.us.debian.org'

W: Failed to fetch http://security.debian.org/dists/squeeze/updates/Release.gpg  Could not resolve 'security.debian.org'

W: Failed to fetch http://security.debian.org/dists/squeeze/updates/main/i18n/Translation-en.bz2  Could not resolve 'security.debian.org'

W: Failed to fetch http://security.debian.org/dists/squeeze/updates/main/i18n/Translation-en_US.bz2  Could not resolve 'security.debian.org'

W: Failed to fetch http://ftp.us.debian.org/debian/dists/squeeze-updates/Release.gpg  Could not resolve 'ftp.us.debian.org'

W: Failed to fetch http://ftp.us.debian.org/debian/dists/squeeze-updates/main/i18n/Translation-en.bz2  Could not resolve 'ftp.us.debian.org'

W: Failed to fetch http://ftp.us.debian.org/debian/dists/squeeze-updates/main/i18n/Translation-en_US.bz2  Could not resolve 'ftp.us.debian.org'

W: Some index files failed to download, they have been ignored, or old ones used instead.
Thanks once again for your help.
Reply With Quote
  #23  
Old 2nd June 2013, 00:17
JESUSSAVES JESUSSAVES is offline
Member
 
Join Date: Sep 2011
Location: U.S.
Posts: 76
Thanks: 10
Thanked 5 Times in 4 Posts
 
Default problem solved

Problem solved by editing /etc/resolve.conf with new ISP info! Network is communicating and mail is coming in and out.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig 3.0.3.2 postfix not relaying outgoing attachments mychoice2009 Installation/Configuration 3 13th April 2011 17:42
ISPconfig 3 some users cannot send email to outside Rockblade Installation/Configuration 7 29th April 2010 01:40
Why did Squirrelmail, Dovecot/IMAP & Outbound mail break? websissy Technical 4 29th October 2009 22:39
Postfix + postfixadmin = SMTP errors... Rashef Server Operation 4 25th June 2009 16:12
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39


All times are GMT +2. The time now is 19:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.