Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th January 2013, 11:12
msp msp is offline
Member
 
Join Date: Aug 2011
Posts: 41
Thanks: 2
Thanked 2 Times in 2 Posts
Default How to change rkhunter daily monitoring email address

Hi

I am currently receiving daily emails (from: root, to: root) about rkhunter.

How can I change the delivery address for these emails?

For reference, the emails say:

Code:
From root@myserver.com  Fri May  4 06:28:43 2012
Return-Path: <root@myserver.com>
X-Original-To: root@myserver.com
Delivered-To: root@myserver.com
X-Virus-Scanned: Debian amavisd-new at myserver.com
Subject: [rkhunter] myserver.com - Daily report
To: root@myserver.com
Date: Fri,  4 May 2012 06:28:27 +0100 (BST)
From: root@myserver.com (root)
Status: RO

Warning: The file '/usr/bin/GET' exists on the system, but it is not present in the rkhunter.dat file.
Warning: The file '/usr/bin/lwp-request' exists on the system, but it is not present in the rkhunter.dat file.
Warning: The file '/usr/sbin/inetd' exists on the system, but it is not present in the rkhunter.dat file.
Warning: No output found from the lsmod command or the /proc/modules file:
         /proc/modules output:
         lsmod output:
Warning: The SSH and rkhunter configuration options should be the same:
         SSH configuration option 'PermitRootLogin': yes
         Rkhunter configuration option 'ALLOW_SSH_ROOT_USER': no
Warning: Hidden directory found: /dev/.udev

One or more warnings have been found while checking the system.
Please check the log file (/var/log/rkhunter.log)
Reply With Quote
Sponsored Links
  #2  
Old 28th January 2013, 11:46
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,034
Thanks: 265
Thanked 151 Times in 131 Posts
Default

You can set it in rkhunter.conf under "MAIL-ON-WARNING = your@email.address"

It should be in /etc
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
  #3  
Old 30th May 2013, 15:31
lamarus lamarus is offline
Junior Member
 
Join Date: May 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I have done this ... however it still sends to root@my.server.com even thought I have that set to admin@example.com. PLEASE HELP!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Change ISPConfig's IP address riaanroux HOWTO-Related Questions 10 27th July 2012 12:06
mail recipient linux_red Installation/Configuration 6 9th March 2012 14:24
Mail Not Working midcarolina Installation/Configuration 11 2nd October 2011 15:40
Odd Spam behaviour itsnedkeren Installation/Configuration 1 11th December 2010 14:20
Sending emails with custom FROM email address merisor Installation/Configuration 4 8th February 2010 16:27


All times are GMT +2. The time now is 04:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.