Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd May 2013, 09:28
Ph1L Ph1L is offline
Junior Member
 
Join Date: Apr 2013
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default How to troubleshoot error 502 bad gateway ?

I've build an ISPConfig 3 webserver, and moved a Joomla website, which was hosted on an XAMPP setup (Yes, I know XAMPP is unsecure, that's why it's moved).

Some pages generates error 502 - bad gateway.

How to troubleshoot this ?
Reply With Quote
Sponsored Links
  #2  
Old 7th May 2013, 11:11
Ph1L Ph1L is offline
Junior Member
 
Join Date: Apr 2013
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump ?
Really need help on this one.
Reply With Quote
  #3  
Old 8th May 2013, 18:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Please check the web site's error log. Maybe you just need to restart PHP-FPM.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 23rd May 2013, 15:12
Ph1L Ph1L is offline
Junior Member
 
Join Date: Apr 2013
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default

A restart didn't work.

Latest error, when 502 came:

2013/05/23 14:06:55 [error] 17431#0: *68201 upstream prematurely closed FastCGI stdout while reading response header from upstream, client: xxx.xxx.xxx.xxx, server: domain.tld, request: "GET /sef/url HTTP/1.1", upstream: "fastcgi://127.0.0.1:9022", host: "www.domain.tld", referrer: "http://www.domain.tld/"
Reply With Quote
  #5  
Old 30th May 2013, 11:51
Ph1L Ph1L is offline
Junior Member
 
Join Date: Apr 2013
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Bump ? I really need help on this one.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ispconfig and iptables rules lanceq Installation/Configuration 0 28th June 2012 00:57
Can't receive mails baicunko Server Operation 12 3rd August 2011 23:02
Intel 82815 Video Card & Ubuntu 8.10 harvey527 Kernel Questions 8 5th November 2010 15:51
Squirrelmail login failure Cracklefish Installation/Configuration 9 30th June 2010 21:38
Mail Sent and Received but failure notice delivered badbandit83 General 7 2nd February 2006 22:50


All times are GMT +2. The time now is 23:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.