Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th May 2013, 00:20
Nioubee Nioubee is offline
Junior Member
 
Join Date: Nov 2011
Posts: 17
Thanks: 3
Thanked 0 Times in 0 Posts
Default [HETZNER OVH] NetscanInLevel : Netscan detected

Good day everyone,

I own a ISPConfig3 multi server setup, and since i bought a server from OVH.com i've received three "Abuse" from Hetzner, they told me, this is the third time it happen from a netscan, from a third VPS, i've checked all logs but don't find anything inside, did a rootkit check, checked that root login is disabled and changed all password from SSH.

What should i do ? I do own a virtualization server in Switzerland and don't get any abuse report from them ! Is there system scr*wed ?

EDIT : i've just received my 4th alert from hetzner :

Code:
##########################################################################
#               Netscan detected from host  178.32.***.***               #
##########################################################################

time                protocol src_ip src_port          dest_ip dest_port
---------------------------------------------------------------------------
Mon May 27 00:11:18 2013 TCP  178.32.***.*** 80    =>   78.46.119.133 1234
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
abuse, hetzner, netscan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tried to compile a kernel but: bryzf Kernel Questions 0 19th January 2013 23:48
fail2ban.filter : INFO Log rotation detected for /var/log/mail.log dynamind Installation/Configuration 1 18th July 2011 09:53
Autoresponder Not working b00gz Installation/Configuration 10 28th October 2010 21:58


All times are GMT +2. The time now is 00:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.