Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd May 2013, 12:01
cmsits cmsits is offline
Junior Member
 
Join Date: May 2013
Posts: 26
Thanks: 17
Thanked 0 Times in 0 Posts
Default contact us (not working)

probably something simple, but simple being my middle name I need help

I've created a contact us email form

name:
email:
phone:
comments:

but its not working from my webpage created in ispconfig 3
web directorie?

am i missing something simple?

i tested the form on a free web hosting site and it worked fine?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
please help me urgently, Iím trying to configure my own web server, I want to have t mahmodsob Server Operation 6 20th September 2012 12:04
Website Contact form not working after "Hardening Postfix" Tutorial Barryvdw Installation/Configuration 3 10th July 2012 15:27
my site not working busykid Installation/Configuration 1 27th September 2011 10:55
my site not working busykid Installation/Configuration 1 26th September 2011 20:39
Qemu-kVM setup vm using 2 NIC's are not working muzi Technical 1 14th February 2011 22:27


All times are GMT +2. The time now is 13:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.