#1  
Old 17th May 2013, 18:36
Ciao121 Ciao121 is offline
Junior Member
 
Join Date: Jun 2009
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
Default Browsable by ip

Hi,
I just installed 3.0.5.2 (using The Perfect Server Debian Wheezy (Apache2, BIND, Dovecot, ISPConfig 3).
If I type the server ip in the address bar I get the /var/www content listed (as shown in the attacched image).

I can solve this by putting in the folder an index.html but the question is. Is this behavior correct or is there something wrong? And if it is wrong, what can the problem be?

Thank You!
Attached Images
 
Reply With Quote
Sponsored Links
  #2  
Old 18th May 2013, 08:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
 
Default

You should disable directory indexes for the default vhost.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig3, browsable default website Justin Albstmeijer Installation/Configuration 2 4th July 2008 23:54
where is the home directory for vhosts gilas Installation/Configuration 10 16th March 2007 14:39


All times are GMT +2. The time now is 02:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.