Prev Previous Post   Next Post Next
  #1  
Old 13th May 2013, 09:57
alecvannoten alecvannoten is offline
Junior Member
 
Join Date: Apr 2013
Posts: 16
Thanks: 0
Thanked 1 Time in 1 Post
Default DNS problems

Hi,

something odd is happening:

I have a multiserver setup with ISPconfig 3.0.5.2 and Debian 6 on all servers

my master server (web01) which also acts to serve my own sites also holds the ISPconfig CP.

I have two DNS servers: dns01 and dns02, dns02 is a mirror of dns01.

I have multiple domains, for example domain1.be and domain2.com

when I edit settings (e.g. add a new A record/subdomain) for domain.be, all works fine and the DNS server takes over the new config and dns02 mirrors it perfectly.

BUT when I add a new A record for domain2.com the DNS servers don't take over the new configuration...

So it can't be a
- firewall issue
- connection to master DB issue

Also the option of max dns records is set to '-1' in the client template.

what to do?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dns problems via ISPCONFIG setup daseagle Installation/Configuration 2 12th March 2012 18:53
Problems with Monitor and DNS since upgrade drapsag General 22 8th March 2012 15:51
Still have problems with DNS nissy Installation/Configuration 11 7th September 2010 22:25
Reverse DNS problems K_meleonu Installation/Configuration 5 23rd November 2008 14:48
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 20:51


All times are GMT +2. The time now is 03:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.