Prev Previous Post   Next Post Next
  #1  
Old 11th May 2013, 00:18
incxbxs incxbxs is offline
Junior Member
 
Join Date: May 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default DNS MX record problem

Hello, i'm trying to use Microsoft live admin mail service, in order to that i should add 2 MX record as follows:

MX ***.com *****.pamx1.hotmail.com 10 3600

MX ***.com ******.msv1.invalid 20 3600


I added them and check from dns lookups, but still it says no MX records found.

Anyone has idea what could be the problem is?

Thanks,
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
ispconfig3, microsoft live admin, mx records

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
dns problem xlenonz Server Operation 3 6th July 2010 14:16
DNS data from Standalone servers to Primary DNS server SamTzu Tips/Tricks/Mods 7 15th November 2009 13:38
DNS server error: cannot fetch SOA record claudioimai Installation/Configuration 0 19th July 2009 19:46
Reverse DNS Problem nitefox Installation/Configuration 3 16th June 2007 10:34
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34


All times are GMT +2. The time now is 09:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.