Prev Previous Post   Next Post Next
  #1  
Old 11th May 2013, 00:52
cmsits cmsits is offline
Junior Member
 
Join Date: May 2013
Posts: 26
Thanks: 17
Thanked 0 Times in 0 Posts
Default pure-ftpd: can't connect

Its been baffling me for a couple of days. I followed the tutorial
The Perfect Server - CentOS 6.4 x86_64 (Apache2, Dovecot, ISPConfig 3)

and at the bottom of page 4
That's it. You can now try to connect using your FTP client; however, you should configure your FTP client to use TLS.
But when I tried I got the SSL certificate
but none of the data I put In showed up. I said ok & trusted the cerificate anyway as I know its my server and i'm connecting locally. & then I got

Error: Critical error
Error: Could not connect to server


I used the Encryption: Require explicit FTP over TLS (I'm using FileZilla)

I'm quite new to this, where am I going wrong?

Any help would be truly grateful... Thanks

Last edited by cmsits; 11th May 2013 at 01:44.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig "backend" completely unfunctional after a restart Xaymar Installation/Configuration 1 22nd August 2011 23:31
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 23:41
can't send/receive mail fedora 12 - ispconfig 3 ev0css Installation/Configuration 9 17th May 2010 22:44
ISPConfig 3 Send/Receive mail not working. Acidut General 6 4th April 2010 12:24
Mail not working epicuniversal General 5 13th June 2009 09:24


All times are GMT +2. The time now is 17:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.