Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th May 2013, 01:57
LinuxPete LinuxPete is offline
Junior Member
 
Join Date: Dec 2010
Posts: 29
Thanks: 1
Thanked 1 Time in 1 Post
Default Problem Installing IMAP on Fedora 17 x86_64

I'm working through the tutorial: Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Fedora 17 x86_64) and have ran into errors early in the Howto:

1) the first rpm build did not put the package in /root/rpmbuild/RPMS/x86_64
but in
-- $HOME/home/installuser/rpm/RPMS/x86_64 - I did the rpm build from this dir and it finished successfully.

2) rpmbuild -ta courier-imap-4.9.3.tar.bz2
give me an error that I cannot figure out:

bzip2: I/O or other error, bailing out. Possible reason follows.
bzip2: Broken pipe
Input file = courier-imap-4.9.3.tar.bz2, output file = (stdout)
error: Unable to open spec file /home/installuser/rpm/SPECS/rpm-spec.6LZFkW: No such file or directory

bzip2: I/O or other error, bailing out. Possible reason follows.
bzip2: Broken pipe
Input file = courier-imap-4.9.3.tar.bz2, output file = (stdout)
error: Unable to open spec file /home/installuser/rpm/SPECS/rpm-spec.6LZFkW: No such file or directory
error: Failed to read spec file from courier-imap-4.9.3.tar.bz2

I tried a find on all the filesystems and cannot find this file.

Does anyone have any ideas of what I'm missing.

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 9th May 2013, 20:49
LinuxPete LinuxPete is offline
Junior Member
 
Join Date: Dec 2010
Posts: 29
Thanks: 1
Thanked 1 Time in 1 Post
 
Default

I took a look at the problem and decided to upgrade to fedora 18. Hope this solves it.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Installing Lighttpd With PHP5 And MySQL Support On Fedora 11 (32Bit) dac9 HOWTO-Related Questions 5 8th October 2009 17:03
Virtual users... Ubuntu 8.04 spaceuser HOWTO-Related Questions 12 19th June 2008 08:04
IMAP doesn't work..as i followed the Perfect Setup for Fedora 4 asokaajay Server Operation 11 10th June 2007 14:57
Perfect Setup - Fedora Core 3 - saslauthd problem Median Installation/Configuration 28 29th January 2006 18:51
Fedora IMAP problem jrnichol Installation/Configuration 5 26th September 2005 12:00


All times are GMT +2. The time now is 03:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.