Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th May 2013, 12:36
jacopo.cappelli jacopo.cappelli is offline
Junior Member
 
Join Date: May 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig 3.0.5.2 Web Problem

Hi,
i've upgrade to ISPConfig 3.0.5.2 but now the admin web panel not work correctly.
If i try to do some operation as add Website, add ftp user, add mysql database not load the page.
Other feature works, for example add mail aliases or mail domain.

After the upgrade i see that the permission of the admin web site is not correct (infact i see the website without css)
I fix it and assign recursive 755 and www-data:www-data as user.

I see the correct layout but some features not work.

Someone can help me?


Thanks very much,
Jacopo Cappelli
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm attack brute force qb7 General 6 21st July 2012 21:34
ISPConfig reports SMTP-server down, with Roundcube installed toffie Installation/Configuration 2 1st December 2011 10:55
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 22:47
ISPConfig 3 - Problem: Clients creating new DNS zones bergur01 General 1 27th January 2009 10:45


All times are GMT +2. The time now is 22:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.