Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 6th May 2013, 12:08
SamTzu SamTzu is offline
HowtoForge Supporter
 
Join Date: Apr 2007
Location: Helsinki
Posts: 426
Thanks: 33
Thanked 55 Times in 38 Posts
Send a message via Skype™ to SamTzu
Smile ISPconfig3 with Debian Squeeze :)

I have been running a cluster (~10 nodes) of ISPC3 servers on top of Debian Squeeze for a couple of years now and I must say... It rocks.

As we say here in Finnish it's "Steady as a train toilet." Meaning it's so simple it never breaks down.

Thank you all for your hard work on this project.

Every now and then I read about the problems people have with Cent OS, OpenSUSE and Ubuntu and I wonder... why do they choose all those problems for them selves? Forget GUI, forget .rpm, forget ubuntu (unless you use LTS.)

You are just asking trouble if you use those "newfangled contraptions."

IMHO = ISPconfig3 + Debian Squeeze and you sleep much better.
__________________

Sami Mattila
Internet-Content

Telephone:
00358942833310
Email: firstname.lastname@internet-content.org
Shop: http://shop.internet-content.net
Site: http://www.internet-content.net
Blog: http://www.internet-content.net/en/blog
FB: https://www.facebook.com/internetcontent

Reply With Quote
The Following 2 Users Say Thank You to SamTzu For This Useful Post:
edge (6th May 2013), till (6th May 2013)
Sponsored Links
 

Bookmarks

Tags
thx

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation just stops, and dies. cosmicsafari Installation/Configuration 3 19th July 2011 10:24
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
[debian 5 + ispconfig 3] Unable to send mail tanakskool HOWTO-Related Questions 6 4th November 2009 18:20
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 00:57
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 01:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.