Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 6th May 2013, 06:53
elrazky elrazky is offline
Junior Member
 
Join Date: Oct 2010
Posts: 3
Thanks: 2
Thanked 0 Times in 0 Posts
Angry Mailboxes disappear after upgrading to Ispconfig 3.05.2

I have been running the perfect server Ubuntu 10.10 for a year now w/o problems, until yesterday; when I decided to upgrade to the newer ispconfig 3.05.2
I ended up with following symptoms:
-no mail boxex under mail | email mailbox (35 boxes on server for 3 domain names)
-there are 2 email aliases under mail | mail alias (correct)
-all emails (users) appear ok under spam tab
-under (statistics) tab: quotas shows all emails - but (traffic) tab no account shows

-
so far I haven't been able to find a similar problem here or google, so, could someone help?
side note: when I ran the upgrade command I selected all default values.
TIA
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 21:01
Hosting multiple websites and webmail dmwcool Installation/Configuration 8 30th March 2010 04:15
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 23:47
ISPConfig 3.0.0.6 Beta released till General 38 21st September 2008 20:15
ISPConfig 2.3.2-dev released till General 9 4th June 2007 11:46


All times are GMT +2. The time now is 22:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.