Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th May 2013, 20:29
tuvia tuvia is offline
Junior Member
 
Join Date: May 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Centos 6.4 cannot get ispconfig page

I searched and found this exact problem in the forum several times, but each time the person did not get any help with it.

I installed a fresh Centos 6.4 and then ISPconfig etc exactly per the How To document. However when I try and start ispconfig (i.e. localhost;8080) I get the apache default page. httpd.conf seems to include an apps.vhost that points to /var/html/apps as the home folder, which is an empty folder.

I wiped everything and did it all again, same results. PLEASE HELP if you can.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CentOS 6.4 x86_64 - ISPConfig 3.0.5.1 - Dovecot Errors Hairy Installation/Configuration 8 18th February 2014 00:48
Centos 6.4: Fresh Install Shows Apaches Test Site Alisnasyon Installation/Configuration 8 13th May 2013 16:52
ISPconfig 3 + Centos 6.3 (64bit) GeorgeG Installation/Configuration 1 15th January 2013 16:46
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
CentOS 5.3 and ISPConfig 3.0.1.1 wires Installation/Configuration 5 10th May 2009 10:23


All times are GMT +2. The time now is 07:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.