#1  
Old 4th May 2013, 12:58
leejayd leejayd is offline
Junior Member
 
Join Date: May 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Question VMWARE networking question

Hi,

I'm following the tutorial : The Perfect Server - Ubuntu 13.04

Before I go live on the web I want to get it running in a virtual box.

I have a VM and options for NAT or Bridged networking.

I'm running the VM on my laptop which is connected to my router using DHCP over wifi.

I'm not sure which IP address I should assign to the static interface in the server. I can see there are 2 interfaces for VM in the host. VMNet1 / VMNet8 - I've tried the IP's for both of these but I still can't get online.

Any help would be much appreciated.

I've set my VM host to use NAT. I disabled DHCP in VM host and noted the IP address it was previously giving : 192.168.242.0

I also noted the Gateway number being 192.168.242.2. subnet mask 255.255.255.0

So I set the interfaces file in the server to :

iface eth0 inet static
address 192.168.242.0
netmask 255.255.255.0
network 192.168.0.0 (not sure what this is !)
broadcast 192.168.242.255 (this was found in VM DHCP settings)
gateway 192.168.242.2
dns-nameservers 8.8.8.8 8.8.4.4

I can ping the server from the host on IP 192.168.242.0 but I can't get online from the server nor ping the host.

Last edited by leejayd; 4th May 2013 at 13:57. Reason: more info
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
vmware

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vmware server 2.0.2-x with Ubuntu server 10.04 VMware Remote Console Plug-in letsharehowto HOWTO-Related Questions 12 6th December 2011 21:23
Networking: Routing / subnet question paulievox HOWTO-Related Questions 1 16th February 2010 00:45
Question About VMware Images and it's configuration on Windows OS xichvi HOWTO-Related Questions 11 14th May 2009 10:50
VMware Question Lvcoyote Installation/Configuration 5 20th December 2007 13:00
VMWare Question Yabadoo Technical 2 16th October 2006 21:28


All times are GMT +2. The time now is 09:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.