Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2nd May 2013, 08:28
Ph1L Ph1L is offline
Junior Member
 
Join Date: Apr 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default How to troubleshoot error 502 bad gateway ?

I've build an ISPConfig 3 webserver, and moved a Joomla website, which was hosted on an XAMPP setup (Yes, I know XAMPP is unsecure, that's why it's moved).

Some pages generates error 502 - bad gateway.

How to troubleshoot this ?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ispconfig and iptables rules lanceq Installation/Configuration 0 27th June 2012 23:57
Can't receive mails baicunko Server Operation 12 3rd August 2011 22:02
Intel 82815 Video Card & Ubuntu 8.10 harvey527 Kernel Questions 8 5th November 2010 14:51
Squirrelmail login failure Cracklefish Installation/Configuration 9 30th June 2010 20:38
Mail Sent and Received but failure notice delivered badbandit83 General 7 2nd February 2006 21:50


All times are GMT +2. The time now is 12:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.