Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2nd May 2013, 05:38
rot_2 rot_2 is offline
Junior Member
 
Join Date: May 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default The Perfect Server not working

Hello,

I used this tutorial http://www.howtoforge.com/perfect-se...ot-ispconfig-3 to set up my own web server. I have 3 domains www.hellgaming.ro www.fast5hosting.com www.fast5automotive.com.

I created two ns's and pointed them to the two nameservers my server got'em for me using cat /etc/resolv.conf

Quote:
Generated by NetworkManager
search hellgaming.ro
namesever 78.96.7.88
nameserver 95.77.94.88
Quote:
ns1.hellgaming.ro -> 78.96.7.88
ns2.hellgaming.ro -> 95.77.94.88
@ rotld.ro
For about 30 minutes the website www.hellgaming.ro showed up normally after the ns's resolved but when i pinged ns1.hellgaming.ro my windows pc said Ping request could not find host ns1.hellgaming.ro

After that the website www.hellgaming.ro NOT showed up, then i pinged hellgaming.ro and said Ping request could not find host www.hellgaming.ro, but pinging back to ns1.hellgaming.ro Replyed.

What am I doing wrong?

Last edited by rot_2; 2nd May 2013 at 05:42.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
Debian 5 Ajax error + network interface always shutting down ev0css Installation/Configuration 3 5th June 2010 12:58
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 12:47
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
Problems with Postfix Mysql Courier PatrickAdrichem Installation/Configuration 3 13th April 2007 15:44


All times are GMT +2. The time now is 19:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.