Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > ISPConfig 3 Priority Support

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st May 2013, 16:29
g00fy g00fy is offline
Junior Member
 
Join Date: Apr 2013
Posts: 8
Thanks: 1
Thanked 0 Times in 0 Posts
Default OpenVPN portshare not working correct

Hello,

I setup a new server with ISPCONFIG and setup the nginx webserver. I changed the port nginx listening on for ssl connections to 44334 and setup openvpn with the port-share option to listen on 443 for incoming connections and redirect it to nginx when it is https traffic.
This works well on a server without ISPConfig, but on this server it always connects to the first enabled virtual server that is listening on port 44334. and not to the website the browser is asking for.

Is there something in this setup that is preventing using the port-share option of openvpn?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Ping over VPN RoMiONeT Server Operation 2 4th July 2010 01:19
https access to remote OpenVPN clients via OpenVPn server chillifire Installation/Configuration 12 2nd June 2009 04:51
IMAP-Problem: directory is not owned by the correct uid or gid st2xo Installation/Configuration 8 11th December 2008 12:12
how openVPN uses NDIS API on linux tarun@howtoforge Suggest HOWTO 0 3rd June 2008 10:22
OpenVPN: Building and Integrating Virtual Private Networks JimmyKarumalil Suggest HOWTO 0 24th May 2006 13:23


All times are GMT +2. The time now is 05:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.