Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th April 2013, 11:07
rapstyle rapstyle is offline
Junior Member
 
Join Date: Dec 2012
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default Problem SessionID with sites_web_domain_get

Hi,
I've updated Ispconfig to the 3.0.5.2 version. Now I have problems with the api sites_web_domain_get because when I use it give me this error "The Session is expired or does not exist.".
With others api seems that don't exists this problem.
What is changed in the api with the new version?
Thanks and sorry for my bad english
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
3.0.5.2, session errors, sessionid

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sending mails: fine > recive: bad Moundy General 1 19th June 2012 23:40
Courier Imap is not working HellMind General 5 12th April 2012 01:04
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
BIG Problem Postfix issue admins Installation/Configuration 11 13th November 2009 10:05


All times are GMT +2. The time now is 15:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.