Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > ISPConfig 3 Priority Support

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd April 2013, 05:21
ganewbie ganewbie is offline
HowtoForge Supporter
 
Join Date: Apr 2013
Posts: 13
Thanks: 4
Thanked 0 Times in 0 Posts
Default Cannot send / receive email through Squirrel mail

Hello,
Here is my system:
1- Ubuntu 12.04 server.
2- single server setup. as per http://www.howtoforge.com/perfect-se...ot-ispconfig-3
3- WAN is 2 static IP addresses.

What I can do:
1- Can access ISPConfig 3 Control Panel from any public computer.
2- Can see the website test page of my domain after setting it up in ISPConfig 3.
3- Can access Squirrel mail interface but cannot send or receive e-mails.

here is the log error from mail.log

Apr 21 23:10:01 server1 postfix/smtps/smtpd[16616]: warning: database /var/lib/mailman/data/virtual-mailman.db is older than source file /var/lib/mailman/data/virtual-mailman
Apr 21 23:10:01 server1 dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Apr 21 23:10:01 server1 postfix/smtps/smtpd[16616]: connect from localhost.localdomain[127.0.0.1]
Apr 21 23:10:01 server1 postfix/smtps/smtpd[16616]: SSL_accept error from localhost.localdomain[127.0.0.1]: lost connection
Apr 21 23:10:01 server1 postfix/smtps/smtpd[16616]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Apr 21 23:10:01 server1 postfix/smtps/smtpd[16616]: disconnect from localhost.localdomain[127.0.0.1]
Apr 21 23:10:01 server1 dovecot: pop3-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Apr 21 23:12:34 server1 dovecot: auth-worker: mysql(localhost): Connected to database dbispconfig
Apr 21 23:12:34 server1 dovecot: pop3-login: Login: user=<info@domain.tld>, method=PLAIN, rip=38.87.4.2, lip=192.168.3.30, mpid=16656, TLS
Apr 21 23:12:34 server1 dovecot: pop3(info@domain.tld): Disconnected: Logged out top=0/0, retr=0/0, del=0/1, size=1186
Apr 21 23:13:17 server1 dovecot: pop3-login: Login: user=<info@domain.tld>, method=PLAIN, rip=38.87.4.2, lip=192.168.3.30, mpid=16663
Apr 21 23:13:18 server1 dovecot: pop3(info@domain.tld): Disconnected: Logged out top=0/0, retr=0/0, del=0/1, size=1186
Apr 21 23:13:55 server1 dovecot: pop3-login: Login: user=<info@domain.tld>, method=PLAIN, rip=38.87.4.2, lip=192.168.3.30, mpid=16665
Apr 21 23:13:55 server1 dovecot: pop3(info@domain.tld): Disconnected: Logged out top=0/0, retr=0/0, del=0/1, size=1186

How can i fix this issue?

Thanks,

George
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 22:58
Why did Squirrelmail, Dovecot/IMAP & Outbound mail break? websissy Technical 4 29th October 2009 22:39
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 09:50
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 20:47


All times are GMT +2. The time now is 21:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.