Prev Previous Post   Next Post Next
  #1  
Old 21st April 2013, 16:11
Milleman Milleman is offline
Member
 
Join Date: Sep 2007
Posts: 37
Thanks: 1
Thanked 1 Time in 1 Post
Default Need DNS coaching, please

Have just installed ISPConfig 3 and managed to to make it work to ~95%. When it comes to DNS configuration, I'm just a newbie. Made some self-studies on the internet about DNS and got some sort of grip on the matter. But thats all.

My ISPConfig server is hosted on VPS from a ISP. They also provides their DNS server for my domain, where I can configure records through a panel.

I have only changed the IP-address in the default ISP settings, where "123.456.789.12" is the IP for the server which runs ISPConfig. They look like this:

Code:
Subdomain	Type	TTL	Data	
@		A	3600	123.456.789.12
www		A	3600	123.456.789.12
(IP adresses are fictive)

In the DNS records in the ISPConfig 3 panel, I have the following entries:

Code:
A	domain.com.	123.456.789.12		0	3600
A	mail		123.456.789.12		0	3600
A	www		123.456.789.12		0	3600 	
MX	domain.com.	mail.domain.com.	10	3600 	
NS	domain.com.	ns1.domain.com.		0	3600 	
NS	domain.com.	ns2.domain.com.		0	3600
(Domains and IP adresses are fictive)

I can reach the website on www.domain.com without problems.

But when I make a ping to the mail.domain.com, ns1.domain.com, ns2.domain.com from an "outside" computer, I receive the "Unknow host" message. So something is not properly configured for sure.

Any suggestions, please...?
Kind regards

Last edited by Milleman; 21st April 2013 at 16:13.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS data from Standalone servers to Primary DNS server SamTzu Tips/Tricks/Mods 7 15th November 2009 13:38
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 19:51
Google Apps dayjahone General 19 29th March 2008 17:25
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 14:40
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34


All times are GMT +2. The time now is 12:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.