Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th April 2013, 10:57
mariaczi mariaczi is offline
Junior Member
 
Join Date: Apr 2013
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Default Add new client - v3.5.0.2

Hi.
After add new client in /etc/group we have:
Code:
client2:x:5007:
and we need manually add to this group www-data user. Without that www page cant work.

How to resolve this issue?
Reply With Quote
Sponsored Links
  #2  
Old 19th April 2013, 14:54
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,177
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
Default

esnure that the correct apache user and group name is set in ispconfig under System > server config > web
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 19th April 2013, 20:28
mariaczi mariaczi is offline
Junior Member
 
Join Date: Apr 2013
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Default

Both are set correctly (www-data). It's a fresh install of ispconfig.
My distro: Debian Wheezy
Code:
cat /etc/debian_version
7.0

Last edited by mariaczi; 19th April 2013 at 20:40.
Reply With Quote
The Following User Says Thank You to mariaczi For This Useful Post:
bamlesqtivanova6307 (20th April 2013)
  #4  
Old 20th April 2013, 09:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Works perfect for me (Debian Wheezy as well).

Is this an Apache or an nginx server? Are there any errors under "Monitoring" in ISPConfig?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 20th April 2013, 09:47
mariaczi mariaczi is offline
Junior Member
 
Join Date: Apr 2013
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

I have apache. In "Monitor" in ISPConfig panel everything is OK, only green color
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
403 Error with ISPConfig3 timefalls Server Operation 15 8th March 2013 20:02
added client through remote api can't add database paddox Developers' Forum 2 27th February 2012 12:59
add ispconfig client from my website stinson General 0 12th February 2011 14:00
cannot create new ssh users for one client wildnux Server Operation 0 9th February 2011 01:10
Add a site to a client kippi General 2 25th January 2007 11:51


All times are GMT +2. The time now is 07:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.