Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th April 2013, 11:12
alecvannoten alecvannoten is offline
Junior Member
 
Join Date: Apr 2013
Posts: 16
Thanks: 0
Thanked 1 Time in 1 Post
Default Spamassassin not working on multiserver setup Debian

Hi guys,

I setup a multiserver environement using ispConfig 3 on Debian 6.

With a dedicated mail server with spamassassin installed.

When I look at the 'source code' in apple mail, the mails I receive don't state anything like X-SPAM etc

sample:

Code:
Return-Path: <nikagg@toad.net>
Delivered-To: xxxx@xxxx.xxxxx
Received: from 220.231.69.26 (unknown [220.231.69.26])
	by mail01.xxxx.xxxxxx (Postfix) with SMTP id 53F014008C
	for <xxxx@xxx.xxxxx>; Fri, 12 Apr 2013 10:51:27 +0200 (CEST)
Received: from unknown (HELO 17qtb) ([160.239.164.222])
	by localhost with ESMTP; Thu, 11 Apr 2013 15:51:30 +0700
Message-ID: <001f01ce3691$4fcfcf60$a0efa4de@Taichinhthuy17qtb>
From: "Polly Washington" <nikagg@toad.net>
To: <xxxx@xxxx.xxxxx>
Subject: Score a success in intimate life
Date: Thu, 11 Apr 2013 15:39:28 +0700
MIME-Version: 1.0
Content-Type: text/plain;
	format=flowed;
	charset="windows-1250";
	reply-type=original
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1437

How to regain your life http://sedaofset.com/button.html
Can you guys please help me howto set this up correctly as I don't find any good answers?

thanks in advance!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
multiserver setup IzFazt Installation/Configuration 8 8th August 2010 17:58
Trouble with Postfix setup not working wmkconn Server Operation 13 9th April 2008 21:45
Perfect setup Debian Etch ISPConfig - DNS Server kdclaver Installation/Configuration 16 28th December 2007 01:39
The Perfect Setup - Debian Woody (3.0)... sending mail from my XP box? ExCIA HOWTO-Related Questions 17 27th June 2007 18:31
SNORT and BASE on a CLEAN "The Perfect Setup - Debian Sarge (3.1)" edge Suggest HOWTO 5 10th September 2006 00:07


All times are GMT +2. The time now is 22:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.