Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 8th April 2013, 15:47
Snowman Snowman is offline
Senior Member
 
Join Date: Apr 2007
Posts: 116
Thanks: 38
Thanked 3 Times in 3 Posts
Default ispconfig after upgrade to 3.0.5.2

Hi there,
i encountered problem with server.php script after upgrading to 3.0.5.1 (now 3.0.5.2 - this is last patch/update that I've installed recently) : tail -f /var/log/ispconfig/ispconfig.log shows :

08.04.2013-13:40 - DEBUG - Found 10 changes, starting update process.
08.04.2013-13:40 - DEBUG - Calling function 'user_insert' from plugin 'mail_plugin' raised by event 'mail_user_insert'.

Problem is related to master (primary) server where no job queues are executed. There are queued commands like :
2013-03-11 20:52 vulpix.xx.yy Delete ftp_user
2013-03-11 20:44 vulpix.xx.yy Update ftp_user
2013-03-11 20:44 vulpix.xx.yy Insert ftp_user
2013-03-11 20:43 vulpix.xx.yy Insert ftp_user
2013-03-11 20:42 vulpix.xx.yy Update ftp_user
2013-03-11 20:42 vulpix.xx.yy Update ftp_user
2013-03-11 14:32 vulpix.xx.yy Update server
2013-03-11 14:32 vulpix.xx.yy Update server
2013-03-05 22:25 vulpix.xx.yy Update mail_user
2013-03-05 22:19 vulpix.xx.yy Insert mail_user
(upper is copy&paste from webinterface job queue on master server)
Commands never gets executed and ispconfig is unusable. We cannot change no settings from that date.

I hope someone will try to research my issue..

Thanks a lot.

Martin

- Server running Debian 6.x - up-to-date squeezy

UPDATE :

mysql> select * from sys_remoteaction;
+-----------+-----------+------------+-------------+--------------+--------------+----------+
| action_id | server_id | tstamp | action_type | action_param | action_state | response |
+-----------+-----------+------------+-------------+--------------+--------------+----------+
| 5 | 1 | 1322228933 | ispc_update | | ok | |
+-----------+-----------+------------+-------------+--------------+--------------+----------+
1 row in set (0.00 sec)

Is this OK ?

Last edited by Snowman; 8th April 2013 at 16:08.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All files gone after changing quota to 0 spynode General 17 19th January 2012 14:41
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
Bug? in how Ispconfig 3 does upgrade installs. Bookworm General 0 13th September 2009 06:40
Upgrade has taken ISPConfig offline, help! indie1982 Installation/Configuration 2 9th September 2008 20:18
Upgrading failed, ispconfig broken and ispconfig won't upgrade again dfriis Installation/Configuration 7 14th June 2006 17:54


All times are GMT +2. The time now is 14:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.