Prev Previous Post   Next Post Next
  #1  
Old 8th April 2013, 03:17
wlee1970 wlee1970 is offline
HowtoForge Supporter
 
Join Date: Mar 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Squirrelmail receiving mail

I have tried to figure out why i cannot receive email back to my box, i use dyndns for my box, i used hostname and hostname -f and it comes up fever.dyndns.info, when i try to send email back to my box by using my gmail account i get a delivery error back to my gmail account.

here is my mail.log
Quote:
tail -n 15 /var/log/mail.log
Apr 7 21:13:43 fever postfix/smtps/smtpd[2089]: warning: TLS library problem: 2089:error:2006D080:BIO routines:BIO_new_file:no such file:bss_file.c:172:
Apr 7 21:13:43 fever postfix/smtps/smtpd[2089]: warning: TLS library problem: 2089:error:0B084002:x509 certificate routines:X509_load_cert_crl_file:system lib:by_file.c:274:
Apr 7 21:13:43 fever postfix/smtps/smtpd[2089]: connect from mail-wi0-f178.google.com[209.85.212.178]
Apr 7 21:13:43 fever postfix/smtps/smtpd[2089]: warning: Wrapper-mode request dropped from mail-wi0-f178.google.com[209.85.212.178] for service smtp. TLS context initialization failed. For details see earlier warnings in your logs.
Apr 7 21:13:43 fever postfix/smtps/smtpd[2089]: disconnect from mail-wi0-f178.google.com[209.85.212.178]
Apr 7 21:15:03 fever dovecot: imap-login: Login: user=<cid>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, mpid=2096, secured
Apr 7 21:15:03 fever dovecot: imap(cid): Disconnected: Logged out bytes=79/681
Apr 7 21:17:35 fever dovecot: imap-login: Disconnected (no auth attempts): rip=127.0.0.1, lip=127.0.0.1, secured
Apr 7 21:17:37 fever postfix/smtps/smtpd[2104]: cannot load Certificate Authority data: disabling TLS support
Apr 7 21:17:37 fever postfix/smtps/smtpd[2104]: warning: TLS library problem: 2104:error:02001002:system library:fopen:No such file or directory:bss_file.c:169:fopen('/etc/ssl/certs/cacert.pem','r'):
Apr 7 21:17:37 fever postfix/smtps/smtpd[2104]: warning: TLS library problem: 2104:error:2006D080:BIO routines:BIO_new_file:no such file:bss_file.c:172:
Apr 7 21:17:37 fever postfix/smtps/smtpd[2104]: warning: TLS library problem: 2104:error:0B084002:x509 certificate routines:X509_load_cert_crl_file:system lib:by_file.c:274:
Apr 7 21:17:37 fever postfix/smtps/smtpd[2104]: connect from localhost[127.0.0.1]
Apr 7 21:17:37 fever postfix/smtps/smtpd[2104]: warning: Wrapper-mode request dropped from localhost[127.0.0.1] for service smtp. TLS context initialization failed. For details see earlier warnings in your logs.
Apr 7 21:17:37 fever postfix/smtps/smtpd[2104]: disconnect from localhost[127.0.0.1]


anybody have a good answer on this hehe

Thanks,
Wlee1970

Last edited by wlee1970; 8th April 2013 at 03:22.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 22:58
mail queue - mail not sending not receiving Amorphous Installation/Configuration 2 24th January 2012 23:55
Sendig mail Error fisherofer Installation/Configuration 12 30th November 2011 07:56
installing squirrelmail on Debian with ispconfig3 saco721 Installation/Configuration 18 1st April 2011 17:57
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 02:59


All times are GMT +2. The time now is 21:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.