Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th April 2013, 03:22
wlee1970 wlee1970 is offline
HowtoForge Supporter
 
Join Date: Mar 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default ERROR: Connection dropped by IMAP server.

Hi all, have an issue, going to show my mail.log
Quote:
tail -n 15 /var/log/mail.log
Apr 6 20:10:03 fever dovecot: log: Warning: Killed with signal 15 (by pid=1 uid=0 code=kill)
Apr 6 20:10:08 fever dovecot: master: Dovecot v2.0.19 starting up (core dumps disabled)
Apr 6 20:10:16 fever dovecot: imap-login: Login: user=<cid>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, mpid=32473, secured
Apr 6 20:10:16 fever dovecot: imap(cid): Error: user cid: Initialization failed: mail_location not set and autodetection failed: Mail storage autodetection failed with home=/home/cid
Apr 6 20:10:16 fever dovecot: imap(cid): Error: Invalid user settings. Refer to server log for more information.
Apr 6 20:11:06 fever dovecot: imap-login: Login: user=<cid>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, mpid=32475, secured
Apr 6 20:11:06 fever dovecot: imap(cid): Error: user cid: Initialization failed: mail_location not set and autodetection failed: Mail storage autodetection failed with home=/home/cid
Apr 6 20:11:06 fever dovecot: imap(cid): Error: Invalid user settings. Refer to server log for more information.
Apr 6 20:11:28 fever postfix/smtps/smtpd[32480]: connect from localhost.localdomain[127.0.0.1]
Apr 6 20:11:54 fever dovecot: imap-login: Login: user=<cid>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, mpid=32486, secured
Apr 6 20:11:54 fever dovecot: imap(cid): Error: user cid: Initialization failed: mail_location not set and autodetection failed: Mail storage autodetection failed with home=/home/cid
Apr 6 20:11:54 fever dovecot: imap(cid): Error: Invalid user settings. Refer to server log for more information.
Apr 6 20:16:28 fever postfix/smtps/smtpd[32480]: SSL_accept error from localhost.localdomain[127.0.0.1]: Connection timed out
Apr 6 20:16:28 fever postfix/smtps/smtpd[32480]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Apr 6 20:16:28 fever postfix/smtps/smtpd[32480]: disconnect from localhost.localdomain[127.0.0.1]
I see an error about mail location and if so what can i do to fix it?

thanks
wlee1970
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 20:02
Virtual Users+Postfix+Courier+CentOS problem telnet localhost 25 stinson HOWTO-Related Questions 11 5th February 2011 14:57
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 10:32
Can't Ping over VPN RoMiONeT Server Operation 2 4th July 2010 01:19
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 17:59


All times are GMT +2. The time now is 03:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.