Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th April 2013, 20:10
121 121 is offline
Junior Member
 
Join Date: Apr 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Adding secondary website

Hi there,
I'm running ISPconfig 3. When I added a secondary website and created dns records for this second domain, both my main and second domain were all mixed up. Had to delete the 2nd domain and chmod 755 the first domain to get it working again.

So, now my main domain is working.
I've added a secondary website under 'sites', screenshot below:

http://s22.postimg.org/56yt11agx/201...1_04_56_am.png

Now the f-m.co domain is still not accessible, I suppose I need to add DNS records for it ? I fear doing so will again break my main site.

How shall I do it to not break anything ?
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
adding secondary website

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
after adding a website, directed to standard apache "it works" page Zander1983 Installation/Configuration 6 12th July 2012 12:40
Different Website when adding www otacon Server Operation 1 18th October 2010 11:40
Strato Server - Restoring with SystemImager popper2001 HOWTO-Related Questions 5 28th July 2007 10:18
Creating image with Systemimager cuongtim HOWTO-Related Questions 3 18th November 2006 13:55
Adding domains to non-ISPConfig secondary DNS servers cstone Tips/Tricks/Mods 4 19th July 2006 14:25


All times are GMT +2. The time now is 09:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.