Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 1st April 2013, 16:39
zbuzanic zbuzanic is offline
Member
 
Join Date: Sep 2011
Location: Zagreb
Posts: 73
Thanks: 41
Thanked 16 Times in 11 Posts
Default

3.0.5.2 fixed missing backups on second server, good work!
__________________
ISPConfig -> the best open source control panel
Reply With Quote
Sponsored Links
  #12  
Old 1st April 2013, 18:54
zapyahoo zapyahoo is offline
Member
 
Join Date: Dec 2012
Posts: 39
Thanks: 4
Thanked 2 Times in 2 Posts
Default

3.0.5.2... nope backups still not working in multiserver ubuntu
Reply With Quote
  #13  
Old 1st April 2013, 20:10
zapyahoo zapyahoo is offline
Member
 
Join Date: Dec 2012
Posts: 39
Thanks: 4
Thanked 2 Times in 2 Posts
Default

Upon Upgrading to 3.0.5.2 in a multi-server setup
what is the correct selection in Reconfigure Permissions in master database? (yes,no) [no]:

Don't understand the semantics, your website says:
Quote:
If this is a slave server in a multiserver setup, then choose “yes” here on at least one of the slave servers. For single server installations, choose ‘no’. Then you were asked if the services shall be reconfigured:
If I'm running the following multi-server setup:
A. 1 Control panel server + mail server
B. 1 website server + website database
C. 2 dns servers


When manually upgrading all servers I should choose:
A. Reconfigure Permissions in master database? (yes,no) [no]: NO
B. Reconfigure Permissions in master database? (yes,no) [no]: YES
C. Reconfigure Permissions in master database? (yes,no) [no]: YES both servers
Reply With Quote
  #14  
Old 2nd April 2013, 10:09
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
Originally Posted by zapyahoo View Post
3.0.5.2... nope backups still not working in multiserver ubuntu
See relaese notes, they do not claim that it is fixed in 3.0.5.2 as the bugreport is still open.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #15  
Old 2nd April 2013, 10:10
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
Originally Posted by zapyahoo View Post
Upon Upgrading to 3.0.5.2 in a multi-server setup
what is the correct selection in Reconfigure Permissions in master database? (yes,no) [no]:

Don't understand the semantics, your website says:


If I'm running the following multi-server setup:
A. 1 Control panel server + mail server
B. 1 website server + website database
C. 2 dns servers


When manually upgrading all servers I should choose:
A. Reconfigure Permissions in master database? (yes,no) [no]: NO
B. Reconfigure Permissions in master database? (yes,no) [no]: YES
C. Reconfigure Permissions in master database? (yes,no) [no]: YES both servers
You have to choose yes on one of the slaves, but it does not harm if you select yes on every slave.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
zapyahoo (3rd April 2013)
  #16  
Old 2nd April 2013, 10:11
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
Originally Posted by ADM View Post
Same issue here with Debian 6.0.7

Code:
[warn] NameVirtualHost *:80 has no VirtualHosts
Apache works but this warning should be fixed, thanks.
Thats ok and not a error. The message means that you can add hosts with * instead of a IP on you server. So its not a issue, apache notices you just about the possibility that banevirtualhosts with * on these two orts are available but not in use yet.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
DaRKNeSS666NL (7th April 2013)
  #17  
Old 5th April 2013, 04:39
ichpen ichpen is offline
Junior Member
 
Join Date: Dec 2011
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Default

Small problem post update on ubuntu 12.04.2. Created a fresh client/site/ftp/db after the update on nginx. Now getting good old error 500:
[crit] 9647#0: *51 open() "/var/www/....../" failed (1
3: Permission denied)

Worked using the exact steps with 3.0.5.

This is when executing a fresh wordpress install script (index.php).

Permissions look fine on this.

Update: Looks like a base directory issue with nginx 1.2.7 from what I'm seeing though I've turned the security to medium.. strangeness.

Last edited by ichpen; 5th April 2013 at 04:47.
Reply With Quote
The Following User Says Thank You to ichpen For This Useful Post:
bpatrickmittle222 (23rd July 2013)
  #18  
Old 6th April 2013, 09:42
lollollollol lollollollol is offline
Member
 
Join Date: Nov 2011
Location: Madagascar
Posts: 44
Thanks: 7
Thanked 6 Times in 5 Posts
Default

Hi,
Very good job: upgraded my Ispconfig on ubuntu/Squeeze and Wheezy without any problems.

Thanks!

PS:
Quote:
Originally Posted by Till
Thats ok and not a error
Yep, I had this warning (just a warning, not an error) before upgraded.
Reply With Quote
The Following User Says Thank You to lollollollol For This Useful Post:
falko (8th April 2013)
  #19  
Old 11th April 2013, 10:33
radim_h radim_h is offline
Senior Member
 
Join Date: Jan 2007
Location: Prague, Czech
Posts: 404
Thanks: 33
Thanked 23 Times in 18 Posts
Send a message via ICQ to radim_h
Default How to recreate shell users and web permissions with new settings?

HELLo !
i have just updated mu production multiserver setup from 3.0.4.6 to 3.0.5.2. Evrerything went OK (except merging languages, but it is not the issue now)

I'd like to recreate shell users and web permissions with new setting for web server
"Connect Linux userid to webid"

How to do it? Delete all users from /etc/passwd na /etc/group a then resync
Websites and Shell users?
or is there better solution ?

And one more question?
Does setting "Add web users to -sshusers- group" do any change, if none of my customers is SSH user ?
Reply With Quote
  #20  
Old 11th April 2013, 10:58
radim_h radim_h is offline
Senior Member
 
Join Date: Jan 2007
Location: Prague, Czech
Posts: 404
Thanks: 33
Thanked 23 Times in 18 Posts
Send a message via ICQ to radim_h
 
Default Where to set minimum allowed seconds Value for DNS zone records ?

Hello,

About year ago i made request for minimum value for dns records
http://bugtracker.ispconfig.org/inde...s&task_id=1935
it was accepted, solved, closed and due in 3.0.5. version

where i can set this option in ISPConfig ?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All files gone after changing quota to 0 spynode General 17 19th January 2012 14:41
ISPConfig 3.0.3 released till General 52 2nd December 2010 17:24
ISPConfig 3.0.1 released till General 36 29th March 2009 14:30
ISPConfig 3.0.0.6 Beta released till General 38 21st September 2008 19:15
ISPConfig 2.3.3-dev released till General 10 12th March 2008 21:08


All times are GMT +2. The time now is 02:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.