Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th June 2006, 22:25
rafaelenrike rafaelenrike is offline
Junior Member
 
Join Date: Mar 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't send email with attachments to a user

Hello guys.

I'm having the following problem with ISPConfig 2.1.2

I'm trying to send an email with an attachment to a user on the same site and the server says the following:

Code:
This is the Postfix program at host myserver.example.com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                        The Postfix program

<web1_usuario2@myserver.example.com> (expanded from <usuario2@example.com>):
    can't create user output file. Command output: /bin/sh: let:
    HD_QUOTA=*1024: syntax error: operand expected (error token is "*1024")
    /bin/sh: line 1: [: !=: unary operator expected procmail: Error while
    writing to "/var/mail/web1_usuario2"
The account web1_usuario2 is configured as follows:
Webquota: 0
Mailquota: 150
No antivirus configured
No antispam configured
No mailscanner configured

The account where I'm sending the email from (web1_usuario1) is configured as follows:
Webquota: 0
Mailquota: 150
No antivirus configured
No antispam configured
No mailscanner configured

I'm using only a huge partition (not separate partitions for /var and /home)

The strange thing here is that when I send an email to this user without an attachment, it goes well and he receives it.

Why do you think is this happening?

Best regards.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
ftp user without email brownie Installation/Configuration 8 6th September 2008 11:21
Can Send email but not receive it using sendmail on debian ZeroDni Installation/Configuration 7 25th June 2006 06:04
newbie...need to send out a bulk email for work.. pjm2211 HOWTO-Related Questions 1 22nd May 2006 22:58
User email as user@www.domain.xy mikie Installation/Configuration 2 21st March 2006 10:13


All times are GMT +2. The time now is 04:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.