#1  
Old 3rd April 2013, 12:45
erkan erkan is offline
Member
 
Join Date: May 2012
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Default Control panel down after update

After update to ISP Config 3.0.5.2 I can't access my control panel, I just get a white page.

I get the same problem when I try to install ISP Config 3.0.5.2 on a new server.

The server has Debian 6, Apache 2.2, PHP 5.4 and MySql 5.5.
Reply With Quote
Sponsored Links
  #2  
Old 3rd April 2013, 13:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
After update to ISP Config 3.0.5.2 I can't access my control panel, I just get a white page.
Take a look at the apache error.log.

Quote:
I get the same problem when I try to install ISP Config 3.0.5.2 on a new server.
Did you follow the perfect server guide exactly to prepare your server for ispconfig?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 3rd April 2013, 17:10
DarioL DarioL is offline
Junior Member
 
Join Date: Apr 2013
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Default

check the sym link into /etc/httpd/conf/sites-enabled/, during my update the 000-ispconfig.vhost are not link with /etc/httpd/conf/sites-available/ispconfig.vhost, then I have:
# rm /etc/httpd/conf/sites-enabled/ispconfig.vhost
# ln -s /etc/httpd/conf/sites-available/ispconfig.vhost /etc/httpd/conf/sites-enabled/000-ispconfig.vhost
and restart httpd
Reply With Quote
  #4  
Old 3rd April 2013, 17:52
erkan erkan is offline
Member
 
Join Date: May 2012
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It works now, don't know what was wrong but now I can access the control panel.

All though before with ISP Config 3.0.4.6 I could access it on: myip/ispconfig

Now with 3.0.5.2 what doesn't work so I have to use: myip:8080
Reply With Quote
  #5  
Old 3rd April 2013, 21:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
 
Default

Quote:
All though before with ISP Config 3.0.4.6 I could access it on: myip/ispconfig

Now with 3.0.5.2 what doesn't work so I have to use: myip:8080
Yes, thats intended as access trough ip/ispconfig is insecure and we had o block that for security reasons.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.5 update, control panel not working flyingscubakev General 0 22nd January 2013 15:53
My Centos is terribly slow Galled Server Operation 9 7th December 2010 15:31
Vhosts...conf not synced to changes crypted General 50 24th April 2010 00:54
The system is currently updating the configuration files. warlock General 8 21st February 2009 18:15
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 05:19


All times are GMT +2. The time now is 23:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.