Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 3rd April 2013, 17:57
Martinss Martinss is offline
Member
 
Join Date: Apr 2008
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Default Ubuntu 12.04 LTS won't boot after restart

Hello!

Recently I have been installing server by this HOWTO.

Due to limited time I wasn't able to install it in one day, so I installed it until Page 6, then turned it off by typing shutdown -h 0, after that, today, I turned it off, it showed GRUB boot screen and after that it wen't black. Then I booted in to recovery mode and got this screen.

Checked UUID and it is right, althought raid name changed from md1 to md126
Also I googled for solution, but nothing works.
Attached Images
 

Last edited by Martinss; 3rd April 2013 at 21:15.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Server - Ubuntu 12.04 LTS Ashoksmclain Installation/Configuration 1 2nd February 2013 12:06
The Perfect SpamSnake - Ubuntu 12.04 - Nginx, uWSGI & Baruwa Eike HOWTO-Related Questions 15 9th January 2013 17:33
Problem send/receive Courier+Postfix+Squirrelmail Pirk Installation/Configuration 2 21st May 2010 13:26
Connection timed out on intermail outgoing mails gouravgarg Server Operation 6 5th March 2010 20:31
Problem on restart bind9 satimis Server Operation 6 30th October 2007 02:01


All times are GMT +2. The time now is 02:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.