#1  
Old 31st March 2013, 12:46
msp msp is offline
Member
 
Join Date: Aug 2011
Posts: 41
Thanks: 2
Thanked 2 Times in 2 Posts
Default Errors installing ClamAV

Hi all

I'm running through The Perfect Server Debian Squeeze (Bind/Dovecot/Nginx/ISPConfig3)

On this page when I run

Code:
apt-get install amavisd-new spamassassin clamav clamav-daemon zoo unzip bzip2 arj nomarch lzop cabextract apt-listchanges libnet-ldap-perl libauthen-sasl-perl clamav-docs daemon libio-string-perl libio-socket-ssl-perl libnet-ident-perl zip libnet-dns-perl
The output shows

Code:
Clamav signatures not found in /var/lib/clamav ... failed!
Please retrieve them using freshclam ... failed!
Then run '/etc/init.d/clamav-daemon start' ... failed!
I had some problems around ClamAV in my last installation of ISPConfig and I think they caused its eventual downfall. So I want to ensure I'm following-up on every error message I see during a clean install!

I'm guessing the above is not okay?

Please help!

Last edited by msp; 31st March 2013 at 12:53.
Reply With Quote
Sponsored Links
  #2  
Old 1st April 2013, 20:16
darinpeterson darinpeterson is offline
HowtoForge Supporter
 
Join Date: Nov 2011
Posts: 153
Thanks: 35
Thanked 13 Times in 13 Posts
Default

It happens every time, yes. After that sequence during the install, do:

Code:
freshclam
Once the downloads are complete, do:

Code:
/etc/init.d/clamav-daemon start
Even if you haven't done it yet, just run freshclam and you can restart your clamav service.

Darin
Reply With Quote
  #3  
Old 1st April 2013, 20:20
msp msp is offline
Member
 
Join Date: Aug 2011
Posts: 41
Thanks: 2
Thanked 2 Times in 2 Posts
Default

Darin,

Worked perfectly.

Super, thanks.

Regards,

Mat
Reply With Quote
  #4  
Old 2nd April 2013, 01:15
darinpeterson darinpeterson is offline
HowtoForge Supporter
 
Join Date: Nov 2011
Posts: 153
Thanks: 35
Thanked 13 Times in 13 Posts
 
Default

Great! You're welcome...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
apt-get upgrade problem with MySQL francx Installation/Configuration 1 21st June 2012 19:09
clamav errors while installing ispconfig3 Jim7634 Server Operation 1 20th June 2012 07:22
Fedora 10 - Virtual Users And Domains With Postfix, Courier etc j.smith1981 Server Operation 6 17th February 2010 01:01
Problems with installation on openSUSE 10.2 douglaslopezt Installation/Configuration 3 24th August 2007 22:04
errors on the end of the installing process tom Installation/Configuration 1 8th April 2006 01:56


All times are GMT +2. The time now is 04:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.