Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 1st April 2013, 21:56
danhansen@denmark danhansen@denmark is offline
HowtoForge Supporter
 
Join Date: Mar 2013
Posts: 246
Thanks: 53
Thanked 5 Times in 5 Posts
Smile

Hi Darin,

It shouldn't be a problem because I'm only running primary nameserver like in this tutorial: http://www.howtoforge.com/ispconfig_...domain_schlund - and like in this tutorial I'm using a domain hosting service as secondary nameserver. Actually my nameservers were the only thing working proberly. Testing on the IP that is. The nameserver answers just fine. Its the other things: mails incomming (pop3/IMAP) and websites that teased me.
Now I am almost through with the reinstallation using the domain registrated for use as nameserver/webserver etc.
More to come.. Its a little difficult some times, this using a forum, a lot gets lost in translation. By the way, I'm from denmark, copenhagen area.. Which country are you from? I'm just a little nosy you know, its fun to know where the people you are talking to are sitting on the globe

Returning after reinstallation completed - and the nameserver records re-done

PS! This was one of my issues before "killing" the server - and doing a reinstall
These fail messages was prompted after an update:

* Stopping Courier IMAP-SSL server imapd-ssl
...done.
* Starting Courier IMAP-SSL server imapd-ssl
...done.
* Stopping Courier POP3 server...
...done.
* Starting Courier POP3 server...
...done.
* Stopping Courier POP3-SSL server...
...done.
* Starting Courier POP3-SSL server...
...done.
* Restarting web server apache2
[Fri Mar 29 21:24:28 2013] [warn] NameVirtualHost *:443 has no VirtualHosts
[Fri Mar 29 21:24:28 2013] [warn] NameVirtualHost *:80 has no VirtualHosts
[Fri Mar 29 21:24:29 2013] [warn] NameVirtualHost *:443 has no VirtualHosts
[Fri Mar 29 21:24:29 2013] [warn] NameVirtualHost *:80 has no VirtualHosts
... waiting ...done.
Restarting ftp server: Running: /usr/sbin/pure-ftpd-mysql-virtualchroot -l mysql:/etc/pure-ftpd/db/mysql.conf -l pam -u 1000 -8 UTF-8 -H -O clf:/var/log/pure-ftpd/transfer.log -A -D -b -E -B
Update finished.



Kind Regards,
Dan
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help cant access anything locally or from ip jimmie Installation/Configuration 14 5th March 2013 07:58
500 internal error after upgrade abintipl Installation/Configuration 9 18th July 2012 12:51
Intel 82815 Video Card & Ubuntu 8.10 harvey527 Kernel Questions 8 5th November 2010 14:51
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 19:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.