Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 1st April 2013, 13:58
8omas 8omas is offline
Senior Member
 
Join Date: Jan 2011
Posts: 148
Thanks: 16
Thanked 35 Times in 26 Posts
Default

I think that the alias is wrong
If the installation was done throught apt-get, then the alias must be sth like this:
Code:
 
    Alias /roundcube /var/lib/roundcube
Have a closer look at this:
http://www.howtoforge.com/forums/sho...1&postcount=13

Pay attention to the port that he forwards with mod_rewrite

Last edited by 8omas; 1st April 2013 at 14:02.
Reply With Quote
Sponsored Links
  #12  
Old 1st April 2013, 14:14
SiByte SiByte is offline
Junior Member
 
Join Date: May 2011
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I install in /var/www/roundcube manually
Reply With Quote
  #13  
Old 1st April 2013, 14:18
8omas 8omas is offline
Senior Member
 
Join Date: Jan 2011
Posts: 148
Thanks: 16
Thanked 35 Times in 26 Posts
Default

Try to make the conf file similar to the one posted in the link I posted in the previous post.
Make sure to use the correct paths (as you did the manual install)
Reply With Quote
  #14  
Old 1st April 2013, 14:31
SiByte SiByte is offline
Junior Member
 
Join Date: May 2011
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Working

Thank you!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.