Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st April 2013, 01:25
darinpeterson darinpeterson is offline
HowtoForge Supporter
 
Join Date: Nov 2011
Posts: 154
Thanks: 35
Thanked 13 Times in 13 Posts
Question [warn] NameVirtualHost *:443 has no VirtualHosts Message

I'm installing ISPConfig 3.0.5.2 today, and I'm getting this warning that I've never seen before.

Code:
....
....
.....ting Courier IMAP server: imapd.
Stopping Courier IMAP-SSL server: imapd-ssl.
Starting Courier IMAP-SSL server: imapd-ssl.
Stopping Courier POP3 server: pop3d.
Starting Courier POP3 server: pop3d.
Stopping Courier POP3-SSL server: pop3d-ssl.
Starting Courier POP3-SSL server: pop3d-ssl.
[Sun Mar 31 18:18:40 2013] [warn] NameVirtualHost *:443 has no VirtualHosts
[Sun Mar 31 18:18:40 2013] [warn] NameVirtualHost *:80 has no VirtualHosts
[Sun Mar 31 18:18:41 2013] [warn] NameVirtualHost *:443 has no VirtualHosts
[Sun Mar 31 18:18:41 2013] [warn] NameVirtualHost *:80 has no VirtualHosts
Restarting web server: apache2 ... waiting .
Restarting ftp server: Running: /us.....
....
....
Does anyone know what this means?

Thanks,
Darin
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
apache 2, ispconfig 3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig "backend" completely unfunctional after a restart Xaymar Installation/Configuration 2 20th December 2014 12:14
500 internal error after upgrade abintipl Installation/Configuration 9 18th July 2012 13:51
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 01:15
Fedora 12 - Strage problem - Freezes K_meleonu Installation/Configuration 6 3rd March 2010 19:42
Apache2 Errors Web-Sites Won't Load giganet Installation/Configuration 4 1st January 2009 20:00


All times are GMT +2. The time now is 16:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.