Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th March 2013, 10:49
Brenton Brenton is offline
Member
 
Join Date: Jul 2005
Posts: 68
Thanks: 2
Thanked 2 Times in 1 Post
Default The Perfect Server - Ubuntu 12.10 Postfix setup error

Hi

I'm busy setting up the "The Perfect Server - Ubuntu 12.10 (Apache2, BIND, Dovecot, ISPConfig 3)" and have just run step 12 (Install Postfix, Dovecot, MySQL, phpMyAdmin, rkhunter, binutils) and was not prompted to for:
Quote:
General type of mail configuration: <-- Internet Site
System mail name: <-- server1.example.com
I've rechecked all the previous steps and nothing has been missed.

Regards
Brenton

Last edited by Brenton; 9th March 2013 at 14:24. Reason: edited title
Reply With Quote
Sponsored Links
  #2  
Old 12th March 2013, 18:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Just go on. since these are the default settings, they are probably already set in /etc/postfix/main.cf.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
Brenton (1st April 2013)
  #3  
Old 31st March 2013, 12:25
Brenton Brenton is offline
Member
 
Join Date: Jul 2005
Posts: 68
Thanks: 2
Thanked 2 Times in 1 Post
Default

Hi falko

Thank you for coming back and sorry for slow reply.

There is no /etc/postfix/main.cf created during step 12. I've reset the server 3 times and started over, and each time I get the same result.

I had to run "dpkg-reconfigure postfix" to set main.cf with default values.

Regards
Brenton
Reply With Quote
  #4  
Old 4th April 2013, 23:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Quote:
Originally Posted by Brenton View Post
There is no /etc/postfix/main.cf created during step 12. I've reset the server 3 times and started over, and each time I get the same result.
Are you sure Postfix got installed?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 5th April 2013, 06:09
Brenton Brenton is offline
Member
 
Join Date: Jul 2005
Posts: 68
Thanks: 2
Thanked 2 Times in 1 Post
Default

Hi Falko

100% sure as I was able to run "dpkg-reconfigure postfix" and finish the process that way.

Regards
Brenton
Reply With Quote
  #6  
Old 5th April 2013, 20:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
 
Default

You didn't notice any error messages when you first installed Postfix?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
mail server, postfix, ubuntu 12.10

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix Timeout after DATA from some emails treeman Server Operation 13 25th September 2013 12:51
Ubuntu Server, postfix, gmail relay sjau Server Operation 3 14th December 2010 18:20
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
Unbale to login to Postfix from webmail wasimriz HOWTO-Related Questions 5 6th April 2009 13:49
Help configure Postfix to use alt port 465 or 587 BoloMarkIII Installation/Configuration 10 16th March 2009 17:57


All times are GMT +2. The time now is 08:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.