#1  
Old 31st March 2013, 00:42
8omas 8omas is offline
Senior Member
 
Join Date: Jan 2011
Posts: 148
Thanks: 16
Thanked 35 Times in 26 Posts
Default log directory mount

After the upgrade to ISPConfig 3.0.5.2 I noticed that the log directory of the new created sites is mounted to /var/log/ispconfig/httpd/NEWSITE
But the old sites have still the symlink to /var/log/ispconfig/httpd/OLDSITE

Did I miss sth during the upgrade, do I have to do sth about it or is this normal?
Reply With Quote
Sponsored Links
  #2  
Old 2nd April 2013, 12:21
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,213 Times in 4,088 Posts
 
Default

Thats normal. ISPConfig updates the sites when you edit them the next time. If you want to apply the new mounts and folder permissions etc. to all existing sites, use Tools > Resync to force a update.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
8omas (3rd April 2013)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't receive mails baicunko Server Operation 12 3rd August 2011 22:02
I can't finish install due a problem Sam9999 Installation/Configuration 7 17th September 2010 22:33
ISPConfig install issues... flyingaggie Installation/Configuration 2 18th July 2008 10:46
add web site serr57 Installation/Configuration 18 13th April 2008 11:40
PHP error chrno Installation/Configuration 2 7th September 2006 13:27


All times are GMT +2. The time now is 18:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.