Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 30th March 2013, 23:51
SiByte SiByte is offline
Junior Member
 
Join Date: May 2011
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Internar error after adding *.conf

Hi!

I have a problem with my server. I add a .conf file in /etc/apache2/conf.d/ and I get Internal error.

.conf file
Code:
# RoundCube alias and redirect functions
Alias /roundcube /var/www/roundcube
<Directory /var/www/roundcube>
  Options +FollowSymLinks
  # This is needed to parse /var/www/roundcube/.htaccess. See its
  # content before setting AllowOverride to None.
  AllowOverride All
  order allow,deny
  allow from all
</Directory>

<IfModule mod_rewrite.c>
  <IfModule mod_ssl.c>
    <Location /roundcube>
      RewriteEngine on
      RewriteCond %{HTTPS} !^on$ [NC]
      RewriteRule . https://domain.com:8080/roundcube/  [L]
    </Location>
  </IfModule>
</IfModule>
in log files
Code:
[Sat Mar 30 22:35:19 2013] [error] [client 193.177.153.156] SoftException in Application.cpp:221: File "/var/www/roundcube/index.php" is not in document root of Vhost "/var/www/ispconfig/"
[Sat Mar 30 22:35:19 2013] [error] [client 193.177.153.156] Premature end of script headers: index.php
Where is the problem? I use the same .conf file on old server with old ISPConfig 3.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.